Blog
Posted by: 23. January 2013

Q&A: Purple on Platinum-Plated Anodes

 

Q. I run a captive Watts nickel plating shop and I recently discovered that our sulfuric acid activation pretreatment step was wired backwards. We use platinum-plated titanium anodes for this step. The bath is made up at 7 percent sulfuric and is run at 30 amps/sq ft. By running this step incorrectly, a purple compound has appeared on the surface of the anodes. I believe it to be platinum oxide. We tried reversing the current in the correct direction, however no current is able to get through. I believe this is due to the purple compound on the anode. A replacement set of anodes were installed and the process now works properly. Is there any way to remove the purple compound off of the anodes so they can be reused? K.S.

 

A. I am not an expert on platinum chemistry, but I believe your guess is correct about the purple compound being platinum oxide. One of the references I have indicates that one of the oxides formed by platinum is violet/black in color. If indeed the purple deposit is platinum oxide, there are ways to reduce it, but the in-formation I found does not seem to be suitable for the plating environment. I suggest you contact the vendor of your platinized titanium anodes and see if they can offer you any help. 

To read more of Art's Q&As, please click HERE

Comments are reviewed by moderators before they appear to ensure they meet Modern Machine Shop’s submission guidelines.
blog comments powered by Disqus

Subscribe to these Related
RSS Blog Feeds


MMS ONLINE
Channel Partners
  • Techspex